Translate

06 Mai 2015

Endlich mal Fortschritte beim Adapter für den Still-Motor

Lange nichts los hier...... wieder mal!
aber ich bin ja nicht der Einzige, wenn ich so schaue wohin ich verlinkt habe,
dann schauts da bei vielen auch nicht sehr viel besser aus.
Immerhin gibt es Gutes von Martins Polo zu berichten, der ist inzwischen tatsächlich
ganz offiziell zugelassen! Mathieu ist auch immer mal wieder am Basteln,
und das was Damien Maguire gerade mal wieder auf die Räder stellt ist sowieso
auf einer anderen Ebene angesiedelt.........

Nach der Winterpause war (und ist)
sehr viel anderes zu erledigen, da bleibt für Basteleien kaum Zeit und schon gleich nicht
für solche, über die ich hier berichten möchte.
Na ja, über das Kalken von Wänden könnte ich mal was erzählen, da fühle ich mich immer
wie so ein Schamane, der die Wände wieder weiss zaubert.... Die meisten Leute tragen das Zeug
viel zu dick auf und wundern sich dann wenns nachher nichts taugt.
Hier gehört immer noch soooo viel am Haus renoviert und umgebaut, in der Werkstatt
liegt noch viel zu viel Zeug an Stellen wo es nicht hingehört, In der Arbeit wirds nicht langweilig,
Familie hat man auch, und ein paar weitere Verpflichtungen gibts auch noch.

Wie dem auch sei, ich habe endlich mal wieder ein paar Stunden abzweigen können
und am Adapter weiter gebaut. Der Still-Elfzöller soll unbedingt an ein VW-Getriebe ran.
Auch wenn ich immer weniger dran glaube, dass der noch irgendwann tatsächlich ein
(straßenzugelassenes) E-Mobil antreiben wird, so will ich den doch unbedingt in einem
Prüfstand betreiben können. Ich habe an eine alte Golf 3-Vorderachse noch ein paar Rohre
für die vordere Halterung und Rollen drangeschweisst, so dass ich da alles ganz gut
zugänglich zusammenbauen kann, .........und nachher in die Ecke schieben.
Der Prüfstand mit dem Entengetriebe hat vorerst mal ausgedient.
Da beim Golf 3 schon zwei der drei Motorhalterungen an der Achse dran sind und auch
die Querlenker und das Lenkgetriebe daran befestigt sind und man auch noch Achsschenkel
samt Bremsen da dran recht einfach befestigen kann ist das ein schöner Prüfstand
 (muss ja nicht unbedingt federn und lenken können) Da noch genug alte Golf-Teile
bei mir rumlagen hat das ganze nicht mal nennenswert viel gekostet.

Der Still-Motor ist eine "harte Nuß" vorne hat er kein Lagerschild, außerdem muss
da die Kühlluft angesaugt werden können. Dann kommt noch dazu, dass die Welle
in einer Keilverzahnung gelagert ist. Man muss also für diesen Motor ein komplettes
Lagerschild basteln, indem eine innenverzahnte Nabe gelagert ist in der wiederum
der Zapfen des Motors steckt. Andererseits spart das einiges an Länge.
Der Motor ist schon ein gewaltiger Klotz, aber das ist schon gut so!
Um so mehr kann der dann auch wegstecken.....
Der Motor muss so groß sein, sonst hält der nicht! Die roten Teile aus den USA sind ja
bekanntermaßen auch ein bisschen anfällig, aber wenn man da mal genauer in die
technischen Unterlagen schaut, wird einem schnell klar, dass die Teile einfach
viel zu sehr überlastet werden. selbst ein "Warp11"wird da mit ca 20KW @60min
an 75 oder 80V angegeben, sorry, da muss ich mal die genauen Daten raussuchen....
alles Andere sind dann "Peak-Werte" wenn man damit dann aber "überland" fährt
braucht man sich eigentlich nicht zu wundern wenn dann wieder mal die
"Auswucht-Knetmasse" abfällt oder nach längerem 500A-Betrieb der Anker vekohlt ist.
All die DC-Motoren die man so im allgemeinen in Autos verbaut sind eigentlich nicht
wirklich dafür konstruiert. Die sind für Stapler gedacht, die selten mehr als 100m
am Stück zurücklegen. Und da halten die ewig!

Ich habe als Basis für das Lagerschild eine BMW-Bremsscheibe genommen.
Da drin ist ein gekapseltes doppelreihiges 5209 Kugellager montiert.
Als Nabe kommt eine umgebaute Nabe vom VW T4 rein, die ist aber noch immer
bei jemand der eine bessere Drehbank hat als ich.............schon fast ein Jahr.....
Da muss noch die Innenverzahnung reingesetzt und verschweisst werden.
Getriebeseitig kommt eine Stahlplatte dran, die ich jetzt endlich mal bearbeitet habe.
Erst mal nur den Lagersitz in der Mitte und einige Bohrungen. insbesondere die beiden
Passungen für die Passhülsen am Getriebe. Alle anderen Bohrungen sind ja nur
Schraubenlöcher ohne seitliche Führung. Leider reichte der Weg der mir zur Verfügung
stehenden Fräse nicht aus, um alle Löcher in einem Durchgang zu bohren.
Aber egal, wenn die Passhülsen stimmen, braucht durch die anderen Löcher nur die
Schraube durchzupassen, da reicht Ankörnen und Bohren.

Das Ganze soll nun an ein VW-Getriebe vom Golf3. hier gibt es weitere Problemchen,
weil der 11-Zöller einfach zu groß ist und das rechte Antriebswellengelenk keinen Platz hat.
Da muss ich noch ein bisschen "zaubern"........ hilft alles nichts...
Ich will diesen "Monster-Motor" einfach mal testen, das muss sein!
Wieviel Sinn es macht sei mal dahingestellt.
Auch wenn ich mich wiederhole....:
Aufgrund neuester Infos könnte es sogar möglich sein doch das Getriebe vom TDI zu
benutzen.Ich brauche die längste irgendwo zu findende Übersetzung für das Teil.
Der Motor ist angegeben mit ca.14kW Dauerleistung (60min) bei 1400 U/min @80V
Da ist auch noch das normale Diesel-Getriebe mit 2500 U/min @100Km/h zu
kurz übersetzt. Na ja, vielleicht bei 144V könnte es dann schon passen.
(Der 3er BMW von Damien Maguire hat einen Motor mit fast identischen Angaben drin
und fährt damit ganz locker 120 Km/h  mit etwa 150V)
Vielleicht geht da doch was mit den Tripodengelenken vom Polo TDI
Platz für die Schrauben am Flansch wäre da, aber nicht für Gelenke mit 100mm
da wo der Motor anfängt. Die Welle hat Platz und wenn die Gelenke nicht mehr als 90mm
Durchmesser haben, dann kann ich da vom Motor genug wegnehmen.
Da muss ich erst mal zumindest so ein Gelenk besorgen......und wenn der Polo womöglich
etwas kürzere Antriebswellen hat als der Golf, dann käme auch wieder ein Adapter von
100er Flansch auf 90er Welle in den Bereich des Machbaren. aber die Tripodengelenke
des Polo sind anscheinend kleiner als die des Passat und Golf TDI bzw Golf4.

einfach mal ein paar Bilder:



Der Teilapparat dient hier als Drehtisch und muss erst mal zentriert werden

Hier ist die Zentrierung der Platte, Weil die beiden Löcher nachher genutzt werden
muss das passen, deshalb wurden die ersten beiden Löcher zur Befestigung auf dem Drehtisch
schon ausgehend von der Zentrierbohrung in der Mitte gebohrt

die fünf entscheidenden äußeren Löcher mit den Maßen des VW-Motors.
incl der Zentrierhülsen .....mal schauen, wie das passt.....
in der Mitte sinds zehn Löcher, obwohl nur fünf benutzt werden
glücklicherweise konnte ich die genauen Maße der wichtigsten VW-Flansche
in den unergründlichen Tiefen des WWW auftreiben.
leider muss noch so einiges von der Platte weg!

>>>>Update 8.5. : Es passt! Die Platte ist mit dem Getriebe verschraubt,
alle bisher gebohrten Löcher sind an der richtigen Stelle, Die Maße waren korrekt!




Sitzt, passt, wackelt nicht und hat leichte Presspassung....Juhu!
erst werden die Platte und das "Lagerschild samt Lager verschraubt
und zuletzt kommt nochmal eine Scheibe drauf (rechts unten zu erkennen)
die dann das Lager fixiert.
ein bisschen umständlich konstruiert, aber diese Teile konnte ich selber anfertigen
zusammen mit dem Lagerschild aus einer BMW-Bremsscheibe
....da waren einige Löcher für die Kühlluft und den Flansch zu bohren....  :-)
Aber das Teil passt schon ganz wunderbar an den Still-Motor!
Das Lager zentriert die beiden Teile zueinander








Hier sieht man die "Problemstelle" am Gelenk der Antriebswelle. Auf dem Bild ist schon der Flansch
für ein 90mm-Gelenk montiert. Trotzdem ragt das Gelenk noch ins Material des Motorgehäuses.
(Das Gehäuse hat die Abmessung die als Rand mit den Befestigungslöchern zu sehen ist)
Da muss vom Motor auf ca 5cm Länge ca 1cm tief eine Mulde für das Wellengelenk und ev. auch die
Staubmanschette herausgeschliffen werden.Es gibt verschiedene Manschettenbauformen, das könnte
eventuell gerade noch vorbeigehen wenn man die Richtige einbaut.
Zuvor muss ich aber noch exakt die endgültige Position des Motors festlegen, damit nachher jeweis eine Schraube (von den sechs Flanschschrauben des Motors) oberhalb und unterhalb des Wellengelenks zu liegen kommt. Ich habe vor, zwischen dem Lagerschild und der Platte am Getriebe
an den Schrauben Hülsen einzupassen und den Motor vom Getriebe her zu verschrauben so dass
die ehemalige Bremsscheibe nicht das Motorgewicht zu tragen hat

       .........langsam wirds so wie ich mir das vorgestellt habe........
Von der Platte muss auch noch eine Menge überflüssiges Material weg


Weil ich grad schon dabei bin habe ich mir noch eine Adapterhülse aus Pertinax gedreht um
einen M12 Induktivgeber in die Verschlusskappe des OT-Fühlers im Getriebegehäuse zu setzen.
(Die Bohrung im grünen Teil hat 18mm, dafür gibts auch exakt passende Fühler, aber den mit
12mm habe ich halt schon. Diese Öffnung plus Halterung für den "OT-Fühler" ist ein Überbleibsel 
aus der Frühzeit der VW-Computer-Diagnose. Wirklich benutzt wurde das eigentlich nie.
Das hat eigentlich nur genervt, weil zum Einstellen der Zündung mit der Stroboskoplampe
der Stopfen immer erst rausgeschraubt werden musste. Dafür ist die ausgehöhlte Mutter SW 27mm.
Am VW-Schwung sind dafür schon zwei Nasen, eine bei "OT" und eine kurz vorher bei 8°oder so.
Mal schauen, wie mein Controller mit den beiden Takten so kurz nacheinander zurecht kommt.
Da ich sowieso mehrere Impulse zähle, um die Drehzahl zu ermitteln sollte das jetzt nicht allzu
problematisch sein. Wie sich da aber ein anderer verhält ???? keine Ahnung, aber der Montageort
ist einfach zu verlockend! :-)


So, genug gelabert! mal nachfragen, wie es mit der Nabe aussieht.......
Die Platte am Getriebe muss sowieso wieder abmontiert werden, da ist noch viel dran zu tun.
Dann muss alles wieder zusammengeflanscht werden und erst dann kann ich die letzte 
Motorhalterung (rechts) dranbauen was auch nicht ganz einfach sein wird, weil der Motor
ja eigentlich überhaupt keine Halterung hat. (Der wurde original nur ans Getriebe geflanscht)
Das zieht sich also ganz gewiss noch eine Weile hin bis sich der Still-Motor das erste Mal
am VW-Getriebe dreht.

Bis irgendwann demnächst wieder!
Franz



Kommentare:

  1. Moin Franz,

    das mit den Infos zu den Elektromotoren kann ich nur bestätigen. Die aus dem Stapler halten zum einen ewig, weil die mit 15% Einschaltdauer angegeben sind, zum anderen weil, zumindest meiner, nur mit 120A Spitze betrieben wird. Ok, bei mir sind´s 80%ED und bis zu 430A. Haltbarkeit ist irrelevant. Ich hab noch einen Mortor liegen.
    Dafür hab ich mir ja ein Thermometer an den Motor geklebt um zu sehen, wann der wie warm wird. Allerdings hab ich schon bis zu 7°C Temperaturerhöhung nach Abstellen gesehen. Also werd ich um eine Zwanksbelüftung nicht rumkommen. Mal sehen, ob ein PC Lüfter hilft oder eher stört. Im Betrieb wollte ich eigentlich nicht über 75°C kommen, damit nachher im Stand die 90° nicht überschritten werden. Da die thermische Klasse nicht auf dem Typenschild steht geh ich mal von der untersten aus.
    Nach der Zulassung geht ja eigentlich eh erst die Erprobungsphase los.

    Ich hoffe, Du hast bald mal wieder mehr Zeit Dich um die "wichtigen" Sachen zu kümmern,

    Grüße
    Maddin

    AntwortenLöschen
  2. Sieht gut aus soweit, Franz :-)
    Ja, die lieben DC-Motoren ... meinen nächsten Umbau würde ich auch mit einem AC-System ausrüsten, nur waren "damals" (2009) kaum welche greifbar oder bezahlbar.
    Den angepriesenen "1000A" für den WarP würde ich auch nicht trauen, unseren haben wir auf 400A limitiert. Das schont die Batterien und den Motor.
    Viel Erfolg weiterhin, Michael

    AntwortenLöschen
    Antworten
    1. 400A Limit ist gut! Drum läuft Deiner jetzt auch schon so lange!
      Andere haben das nicht gemacht, und sich dadurch eine Menge Ärger
      eingehandelt.Lieber mal einen Gang runter schalten und den DC-Motor
      (im vernünftigen Bereich natürlich......) munter drehen lassen und dafür
      mit weniger Ampere betreiben. So kommt man genau so flott voran bei einem
      Bruchteil an Verschleiss, und alles bleibt schön kühl.
      Ich weiss ja nicht wann der Warp9 zu "ziehen" aufhört, ich denke mal irgendwo
      bei 3500 bis 4000 U/min, und das reicht dann locker für 140
      Mein Still 11-Zöller geht alles wesentlich gemächlicher an, aber genau so wie erwartet.
      Mit 60V (mehr 12V-Batterien habe ich gerade nicht) kommt jenseits von 1000 U/min
      nicht mehr viel, darum braucht der mindestens 150V um bei 2500 Umin ordentlich
      Leistung abzugeben. Das wären dann 100Km/h, auch bergauf!!! und vermutlich 120 -130
      Spitze; aber nicht weil die Leistung nicht für mehr reicht, sondern weil der Motor dann "ausdreht" Aber was solls, das würde ja völlig reichen, andere träumen von solchen
      Fahrleistungen ;-)

      Löschen